POI Names help needed

~Martin~

RBLR1000 Finisher
IBA Member
#1
So I create all my POIs in Basecamp and then plan my route and all looks good. However on the 590 some of the POI names are there but some are road names. anyone had this issue and figured out why?
 

JohnR

IBA Member
#3
If you search for a location by the place name the POI will have the place name, if you select the POI by clicking on the map the POI will have the road name. You should be able to change the POI name before saving.
 

Russ Black

Active Member
#4
Is it shaping points? They are created when you drag the route created by Basecamp to a different road to possible got to or around a specific location. You can hide/unhide them depending on what your trying to accomplish.
 

~Martin~

RBLR1000 Finisher
IBA Member
#5
nope, I create them by searching using coordinates and name them accordingly as per the photo, i don't use many shaping points. When i import a route I would expect them to be listed as per the waypoint name, but not all the waypoints are listed. I will get a photo of the sat nav next time i'm home
Screenshot 2021-07-13 at 21.26.44.png
 

~Martin~

RBLR1000 Finisher
IBA Member
#7
Browsing on the Garmin forum and found this, glad it not just me!

This may be well wide of the mark.

But there has been an issue with the introduction of the Zumo 595 which has been carried over to the XT. When route points (but not waypoints) are transferred to the Zumo from Basecamp, the names that the Zumo uses are not the names that were given in Basecamp. The Zumo seems to use the lattitude and longitude to obtain the name of a location from its own database. And it appears as though it uses that name instead of the name that was transferred.

I don't know where that name comes from. It has to be something that is stored on the Zumo itself. And it may be a coincidence that FourSquare is a database of points of interest, and that the issue seems to have arrived with the 595 which has FourSquare installed. It doesn't happen on the 590 and that doesn't have FourSquare - but that is hardly a cut and dried case - its just a suspicion that I haven't yet tried to test.

So I am curious to see what happens if anyone manages to get rid of FourSquare. I have it turned off, but that doesn't delete it. Does Zumo continue to change the name of route points, or does it then start to use the names of points that is was sent in the route.

Note my above comment - so far it has never changed the name of a Waypoint - that is a point obtained from the Basecamp database or one that has been created with the flag/waypoint tool. Its the non-waypoints that seem to change - alerting or not).