Notifications nye turnin' orf Captain!

Rusjel

Premier Member
#1
So, I selected the 'no emails' option, then when the emails kept coming I followed the linky at the bottom and turned the notifications off, yet still they come!

Now it's quite possible ( probable) that the issue is my interwebz numptiness, but just in case it isn't, little help?
 

tj189

Administrator
#4
So, I selected the 'no emails' option, then when the emails kept coming I followed the linky at the bottom and turned the notifications off, yet still they come!

Now it's quite possible ( probable) that the issue is my interwebz numptiness, but just in case it isn't, little help?
Somewhere along the line you may have asked to watch a thread and notify with an email. Possibly after turning off the email notification, don't really know but have changed one of your settings that said :
  • Watch threads when creating or replying: to which you had "yes, with email" to just "yes"
    let me know how that goes, fingers crossed:confused: